Crop Probability Map Tutorial
To be used in association with the CropProbabilityMap ArcReader document
Prepared by Karen K. Kemp, PhD GISP, October 2012
This document provides a few key details about the information contained within the
CropProbabilityMap and how to explore it. For information about the research that underlies
the content, see the associated Final Report. For more information about using all the features
of ArcReader, see the Help provided on the ArcReader menu.
Note: there are some large files associated with this map document, so it may take a long time
to load and sometimes a long time to respond to a functionality request. It may speed up in a
particular working session when you access the layer or function for subsequent uses.

Getting started
Install ArcReader
In order to see the map layers provided, you will need to download and install ArcReader. It is
available as a free download from www.esri.com/software/arcgis/arcreader/download. You will
be asked to use an Esri Global Account to access the download which you can easily create on
the log in page. Don’t worry about giving away your information here. Esri is a very reputable
company and they provide a huge quantity of valuable environmental information and free
mapping tools you may want to learn about. You will not be bombarded with junk mail.
Once downloaded you will need to unzip the file and then click on the extracted file to install
the program.

Unzip the CropProbabilityMap zip file
After downloading the CropProbabilityMap zip file, you will need to unzip it and put the
resulting folder in an easily accessible location on your computer.

Open the ArcReader document
Once ArcReader is installed, navigate to the CropProbabilityMap file that you have stored on
your computer and double click to open it.

Map Layers
Layer visibility
Map layers are displayed in the order they are listed in the Table of Contents (ToC) on the left.
You make a layer visible by clicking on the check mark in the box to the left of the title.
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It is important to remember that any layers above others in the ToC, when turned on, will lie
on top of and possibly hide those below. This applies in particular to the Crop Probability layers
‐‐ you can only see the topmost probability layer that is checked in the list. If you want to see
the last one in the list, all the Crop Probability layers above it must be turned off. All of the
layers in the Framework section are lines, so they can be turned on at any time and layers
below that will still be visible between the lines.

Organization and Contents
The Table of Contents (ToC) is organized into several groups of map layers. Expand or collapse
each group by clicking on the + to the left of the name. If you click on the + to the left of a
layer, the symbology representing the values of the variable is shown. Below are all of the
layers included in this map document.
TopoMapOverlay – is a single semi‐transparent layer provided to assist in navigation around the
map. Since it is semi‐transparent, layers below it will be visible, though they will be greyed
out slightly. To view other layers more clearly, turn this layer off when you do not need it.
Framework – this group contains four layers with line features that will be useful as a locational
framework. Since they are lines, they do not hide layers turned on below them.
IslandOutline ‐ is a simple black line that shows the edge of the island. Leave this on to
delineate the Island’s edge crisply, if you wish.
Major Roads ‐ shows only a few roads and is intended to provide general locational
reference at the large district scale.
Roads – shows most of the roads on the island – a dense network of lines that will only be
useful at a very local, zoomed in scale.
TMK – shows the outline of TMK boundaries as of July 2011 (the most recent available
data). Note that the TMK layer is very large and takes a long time to draw, so it is best
not to leave it on when you are viewing large portions of the Island.
ExistingCrops – a single layer showing where crops are currently grown on Hawaiˋi Island. This
layer is the foundation of the modeling effort that produced the Crop Probability layers in
this study. The Existing Crops layer was created by the Spatial Data Analysis and
Visualization Lab at UH Hilo under a County of Hawaiˋi Research and Development Division
grant as part of a Food Self‐sufficiency baseline study completed early in 2012. Only crop
polygons 3 acres or greater in size were included in this layer. Much more on this layer can
be found in the study’s report at http://geodata.sdal.hilo.hawaii.edu/GEODATA
/COH_Ag_Project.html.
BedrockAtSurface – this is a single layer that is a useful overlay showing areas that are likely to
be non‐productive, though it should be noted that some of the Existing Crop polygons do
lie on top of this layer. It was extracted from the most recent USDA Soil Surveys of Hawaiˋi
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Island by selecting only the soil map units that have a “surface texture” equal to “bedrock”.
This has a clear effect on the distribution of existing crops so was included to help explain
large gaps in the probability layers.
CropProbabilities – these are the product of this research study. The values represent the
predicted probability between 0‐100% that conditions are suitable for a specific crop based
on where the crop is currently grown and the distribution of key environmental conditions.
The set of crops included here are those included in the UHH Existing Crops layer minus
Dairy, Aquaculture, Energy and Taro whose locational determinants are not so strongly
related to the environmental conditions examined here. Full details of how these layers
were developed is given in the associated Final Report.
Environmental – these layers show the environmental conditions used in the probability
modeling process. Most of these layers are rasters with 100mx100m cells. See the Final
Report for a full description of these layers and their impact on the models.
SoilProperties – a polygon layer showing all of the soil map units. Associated with each map
unit are the selected soil properties explored in the development of the probability
model. Note, this is a large polygon layer, so it should only be turned on when it is
necessary to view the boundaries of the individual soil map units.
DepthToRestrictive – one of the many soil properties explored, but the only one which
effectively contributed to the distribution of crops. It is shown here associated with the
original soil map unit polygons.
Elevation – a raster layer of elevation recorded in meters.
Slope – the slope angle calculated from the original elevation data and represented as the
average slope within each 100x100m cell.
MinMonthTemp – the minimum monthly average temperature (C) for each cell in this
100x100m cell‐size raster.
MaxMonthTemp – the maximum monthly average temperature (C) for each cell in this
100x100m cell‐size raster.
MinMonthRain – the minimum total rainfall (mm) in any month for each cell in this
100x100m cell‐size raster.
MaxMonthRain – the maximum total rainfall (mm) of any month for each cell in this
100x100m cell‐size raster.
TotalAnnualRain – the total rainfall (mm) for each cell in this 100x100m cell‐size raster.
Background
Island – is a colored polygon of the island land area that can be used in lieu of the TopoMap
below as a plain backdrop to some of the layers above.
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TopoMap – This is the second of two large layers that show the same topographic basemap
at various scales. They are identical but have been placed at the top and bottom of the
list to help in navigation. The TopoMapOverlay is discussed above. The TopoMap in the
Background group at the bottom of the ToC is not transparent and will be useful ONLY
when all other layers are turned off as a means of visually finding locations around the
map view.

Navigating in the map


To zoom into areas on this map, choose the + magnifying glass icon and draw a box on
the map around where you would like to zoom into.



To pan, click on the hand icon and then click and hold the mouse button while hovering
over the map—you can now move the map around in the viewing window.



To return to the full view of the island, click on the globe icon, or go to the bookmark
“Island”.

Finding a location
To find a location, click on the binocular icon, or choose Find in the Edit menu. It will probably
take some seconds for this window to open. You have two options. Use Features if you want to
find a location by TMK and use Locations if you want to use an address. Note that the map
coordinates shown in the bottom right of the ArcReader window are in meters measured in the
coordinate system UTM Zone 5N (not latitude and longitude) so they are likely to be irrelevant
to you.

Using TMKs
In the Features tab of the Find box,


In the Find field, enter the TMK number in the standardized numeric format IZSPPPppp
where “I” always equals 3. Left fill each of the final two components with zeros. Thus, a
Hawaiˋi Island TMK that may be provided as 2‐2‐12‐4 must be written into the Find field
as 322012004.



In the “In” field, scroll down to and click on the layer TMK.



Click Find.



If you have the TMK layer turned on, when you click on the found object at the bottom
of this window, the location of the parcel will flash on the map.



Left click on the found record (bug: it may disappear for a moment after you click on it,
be patient). Here you can also “Flash”, “Zoom to” and “Pan to” that location. Use
“Zoom to” to zoom in and center on that parcel.
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Using addresses
In the Locations tab of the Find box,


Choose a locator by browsing (click on the folder to the right of the dropdown list) to
the directory that contains this ArcReader document. Open the folder “Locator” and
click on the file “HIAddressLocator.loc” and click Open.



In the “Full Address” box, type only the unit number (without hyphen) and street name.
Thus 74‐5044 Ane Keohokalole Hwy should be entered as “745044 ane keohokalole”
(case does not matter). Suffixes such as “A” and road type should be omitted and you
must type the road name correctly.



IF you have typed it correctly and the address is in the database, one or more results
will show in the list at the bottom.



Left click on the found record (bug: it may disappear for a moment after you click on it,
be patient). Here you can “Flash”, “Zoom to” and “Pan to” that location. Use “Zoom to”
to zoom in and center on the point associated with that address. Use “Add Graphic” if
you’d like to a point at that location on your map.

Warning: Address locators in GIS are notoriously misbehaved, so you may find that some
addresses do not produce a result. If you are having trouble, try nearby addresses that may be
more reliable.

Finding the probability and environment values
Once you have zoomed into the map to an area of interest and turned on one of the Crop
Probability layers, you will see the 100x100m cells of the layer. Each of these cells contains
several different values that you can list by using the Identify function.


Click on Identify (blue “i” icon) and then click on one of the cells covering your area of
interest.



The Identify window will open. What you see in this box depends on the layer or layers
indicated in the “Identify from” box. There are several different choices, from individual
layers to <All layers>.


Usually, you want to see values for only some of the layers (e.g. all the Probabilities
and Environmental layers). In this case, click on all the relevant layers (being sure to
open the groups and click on all of the overlaying layers), then choose <Visible
Layers>.



While easier, the <All Layers> option is not recommended as you will get a lot of
unnecessary information from the duplicated Topo Map and Framework layers.
Note that with the Topo Map layers, there is a great deal of place information that
is irrelevant here and some of the values (elevation, slope) are different from those
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in the individual raster layers. These come from an entirely different source with a
different accuracy framework and should be disregarded for the purposes of this
project.


Click on a cell in the map again and the Identify window will fill up with data from each
layer at that location.



For raster layers you will see the value of the cell. This will help you quickly see all of
the probabilities for each crop type and all the raster environmental values.



For polygon layers you will see the ID of that location. Click on that ID and the bottom
box will fill with all the attributes associated with that polygon. This is particularly
useful in the SoilProperties and TMK layers

Unfortunately, while you can see all of this data, unlike a full GIS, in ArcReader there is no way
to capture it in a document format, or to summarize the values over several separate cells. This
will need to be recorded manually, but should be fairly quick since the information is presented
in a simple clear form.

Other functions
Layer effects
There are two functions that you can use to interactively change the appearance of the layers.
If it is not yet available, turn on the Layer Effect toolbar by choosing View>Toolbars and clicking
on Layer Effect. Then in the drop down box, choose a visible layer (i.e. one that is above any
other layers clicked on).


Swipe (found on the tool bar and under Tools>Data) ‐ Allows you to interactively
peel the selected layer back and see active layers underneath it. Click it to turn on, then
click and hold on the map to drag the cursor down or sideways. To turn Swipe off, click
on one of the navigation tools.



Transparency
- Adjusts the selected layer's transparency so you can see through it
to active layers below.

Printing
Any view, zoomed in or full extent, can be printed. Use the normal Data view to find the area
that you interested in, turn on the layer(s) that you want to show, then from the menu choose
View>Layout View to see what a printed map will look like. Use the normal zoom and pan tools
to move the map view around in the print template. Print from the menu File>Print.
<end>
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